Message Board Updates and Constructive Ideas

← Back to Forums


Steven
Participant
#

In that case, it seems like Participant signifies superiority through our extreme posting frequency, while lowly Members perhaps only post when they have something interesting and relevant to say. So I think it’s edronline, not Ahlir, who should be grousing about having inferior message board status.

In any case, Bike Pittsburgh really needs to clarify all this, so we know who should be lording it over whom.


Eric
Member
#

Stu, you have way more posts than I do.


StuInMcCandless
Participant
#

I’ve been on the board regularly for over 10 years. I think I signed up sometime in 2006, maybe even earlier than that. It wouldn’t surprise me if I’m in the neighborhood of 10,000 posts.


Ahlir
Participant
#

Here’s an idea:

To have more precise differentiation, we could set up maybe 5 levels. How about alpha (plus,minus), beta (plus,minus) and gamma? And publish some guidelines so that at least us gammas can understand (to the degree that we’re capable) what we need to do to progress (if that’s indeed possible).


Ornoth
Member
#

Personally, I like the sequence: Spammer (0-2 posts), Lurker (3-12), Regular (13-250), Troll (251+).


Eric
Member
#

Can I be given troll even without 250?

 

I bet it is linked not to the # of posts but to your bike PGH donation profile as I’m a monthly donation member.  But their database either isn’t complete or properly linked to active members


Steven
Participant
#

Using three Greek letters to represent five levels sounds perfectly sensible, but it’s not very welcoming to people of different cultures. I suggest instead using levels named Γ (Greek gamma), Г (Cyrillic), Phoenician , then one letter from Tengwar and one from Futurama (images not handy).

But they should be mapped to levels in a random way that varies over time, so everyone has a chance to be level  occasionally, and give those poor level Г newbies a hard time. Then the instructions for progressing to a better level can be: just wait. Simple and elegant.

  • This reply was modified 1 year, 1 month ago by  Steven.

Ahlir
Participant
#

??? ?? ??.

But seriously, what is up with all these labels? Will we have to wear level-appropriate armbands to that meeting tomorrow?


Eric
Member
#

@ahlir, your plan would usher in a new world that is brave.


Marko82
Participant
#

Ok, the login 404 is back….

 

…and as a “participant” do I get a trophy or something like at the youth soccer games?


Ahlir
Participant
#

hm. If you search ‘brave new world bicycle’, you get:

I’m not sure I see the pattern yet.


StuInMcCandless
Participant
#

Well, if you’re going to do that, we may as well bring back this thread


Ornoth
Member
#

Also receiving the failed redirect on login due to the badly formed URL: https://www.bikepgh.org/http%3A%2F%2Fwww.bikepgh.org%2Fmb%2F

MacOS Sierra, Chrome


erok
Keymaster
#

i’ve been trying to get the devs to fix this. it’s annoying


The Iguana
Participant
#

I’m not getting any follow-ups…of my posts or subscriptions…it’s been going on for a long time…months…???


paulheckbert
Moderator
#

I’ve noticed a drop in the number of people participating in this messageboard in the past year. I suspect it’s a consequence of the new web system (as of 2017) and its slow response time. If a page loads in under a second, that’s tolerable. When pages take 5-10 seconds to load, routinely, many users don’t come back.

BikePgh should fix its web system to make page load times much faster.


Eric
Member
#

I complained somewhere else on the board but the load times have gotten worse recently…  Some of this may be a cost issue . Typically upgrading your hosting package increases the speed.


jonawebb
Participant
#

I don’t think the slowdown is due to server load (at least not a bikepgh.org). If you watch the links being loaded (ex at the bottom left in Chrome) it looks like some of the links related to ads (I guess) are slowing things down, especially “countserver.sharethis.com”, I think. Please clean this up.


Benzo
Participant
#

My biggest barrier is still the stupid login, often redirecting me after I login to a bad url and not being able to see the login option in the menu bar on mobile (chrome/safari on iPhone)

 

 


Eric
Member
#

When chrome 68 rolls out it’ll mark all http sites as not secure .Bikepgh actually supports https on all pages but the hosting/wordpress isn’t set to force https .can someone switch this over on the server/WordPress side?   Right now if you log in using an http page instead of https your password is being sent as clear text .yikes.

 

This is an easy fix.  I did this yesterday with my own website


Jane
Member
#

Hi @edronline I sent this issue to our developers to address. Thank you for letting us know.


Eric
Member
#

Eric
Member
#

Did the message board change for other people- ie, the Avatar pictures disappeared from the main message board topic screen?


Steven
Participant
#

Not for me, but the site omits the avatar images on that screen when the browser window is narrower than around 640 pixels.


Eric
Member
#

That’s really weird since nothing changed with my phone. I get avatars on this page but not on the message board index.


Steven
Participant
#

If you visit this page, it should display your browser window’s size. If the bottom number is 640 or more, you should see avatars on this page. If not, then not. The individual thread pages always show avatars (just formatted differently on narrow screens).

Of course, knowing what you “should” see only tells you whether the site’s broken for you now, or it was broken before and it’s now fixed.


Eric
Member
#

It is well above 640. When I visit on the mobile page they are gone. If I switch over on my phone to the desktop version they are back.

Oh well.


jonawebb
Participant
#

The thing that takes me to the most recent post isn’t working in many longer threads now. This is iPhone, Chrome. I saw it most recently on the 311 thread.


Eric
Member
#

I had that too. The threads didn’t look “overfull” either.


Ornoth
Member
#

I’m having some bizarre behavior intermittently over the past few days.

I usually navigate directly to the Message Board index page. Recently, I arrive there and have been logged out, even if it has only been a short time since I logged in (yes, with the persistent login checked). From there, one of two things can happen…

If I click Login and attempt to log in, I get rejected with an “invalid recaptcha” error. But if I go back and log in from the home page, I can login successfully.

If, instead of trying to log in, I just follow a link to view an individual message board thread, then the thread pages comes up… and I am magically *logged back in* without having ever gone through the login prompt. If I then navigate to the message board index page (where I was logged out before) I still remain logged in!

This is bizarre and very worrying behavior. A site which can’t properly handle users’ login credentials doesn’t inspire trust. And that’s on top of the frustration of having my persistent login preference ignored.

Is this problem unique to me, or have others encountered this?

Experienced on laptop MacOS Sierra Chrome. Haven’t worked to verify it on other platforms & browsers as of yet.


Ahlir
Participant
#

Same problems.

A couple of days ago login was not working on Chrome; nor today ([Version 64.0.3282.167 (Official Build) (64-bit)]; Win10 1709), but worked on Edge or Firefox. On Chrome reCapcha was refusing to accept me.

Tonight, Chrome would not let me edit a post (“504 Gateway Time-out / nginx”). I had no problem logging in then editing with Edge, or with Firefox. But I did login from the home page.

It was also the case that otherwise Chrome/reCapcha has been making me do their image test, with successive views. Even with me trying to do my best to make non-robot motions.

 


erok
Keymaster
#

The developers have been working on some issues the past few days.


erok
Keymaster
#

you may notice it’s https now


Marko82
Participant
#

For me it’s currently loading the first page of a thread instead of the most recent.   iOS – safari  & chrome


erok
Keymaster
#

gah.


Benzo
Participant
#

WEIRD.

It seems like page 1 is now the most recent page of posts, everything is sorted from most recent to least recent now (used to be page 1 was the least recent and posts were ordered from least recent to most recent).

However, clicking on a thread from the main forum page still brings you to the last page of the thread (the first posts) instead of page 1 with the most recent posts. Not sure what to expect, but I’m guessing yinz probably already know something about it.


Eric
Member
#

this last post first is nucking futs.  You need to then scroll all the way to the bottom to add something new.  Which then gets added up top.

 

OI!!

please fix else this will kill the message board.


paulheckbert
Moderator
#

please fix else this will kill the message board

They already half-killed it, earlier. The messageboard changes a year or two ago, that made page load times several times longer than they used to be, have probably driven away half the former user pool. Speed it up 5x or more, and fix the message-ordering bug, and you might be on your way to restoring it to its former popularity.


Eric
Member
#

Ugh. I can’t use this message board anymore. This is a simple WordPress setting someone flipped. Can someone just flip it back?


Ahlir
Participant
#

assuming it’s wordpress… if it’s bbpress (which the markup implies) there will be something similar.

Getting Started

  • This reply was modified 9 months, 3 weeks ago by  Ahlir. Reason: #releasethemessageboard

← Back to Forums

You must be logged in to reply to this topic. Click here to login.

Supported by