My front derailleur won't shift up

← Back to Forums


Erica
Participant
#

So I’ve demonstrated to most people I know that I know basically nothing about bike maintenance.

Today I started having trouble shifting into gears 2/3 up front. I have to go all the way to 3 to get into 2, and I can’t get into 3 at all. Is there an easy way to fix this, or will it involve lots of video watching/trial and error? either is fine, so long as I can do it myself.

any advice is appreciated.


fungicyclist
Participant
#

RF: Ascertain whether the cable to the FD is slack or loose when you are on the smallest cog. If so, loosen cinch bolt and pull cable snug.


Erica
Participant
#

I cant believe I forgot about this, but the housing/cable on my front shifter definitely need to be replaced. could that be the problem?


cburch
Participant
#

That would do it. Swing by gerry’s and someone will probably show you how to replace it yourself. It’s a pretty easy repair.


fungicyclist
Participant
#

Affirmative. Good diagnosis. Since you’re going to replace it anyway, spraying some wd-40 in there won’t hurt, and might help in the short term. I like an aerosolized Teflon product for this, and if you happen to have some, it would be preferred.


Lyle
Participant
#

My money is on the cable housing. You might be able to compensate with the barrell adjusters alone.


Erica
Participant
#

okay cool. I might even have time to do it tomorrow. I was able to manually place the chain on the third ring this morning, but a few minutes ago on my way home, it wasn’t staying. It’s weird, as recently as yesterday, I had no trouble shifting at all.

I just need to learn to not let a problem sit for a long time – the cable has been exposed and rusting for a while now because I’m too lazy to fix it. I gotta stop that.


Jason
Participant
#

You don’t have enough tension on the cable.

What kind of shifters do you have? What kind of front der are you running?

If this problem is manifesting it’s self that quickly, I bet the head of your cable is starting to break off inside of the shifter. Either that or your cable housing split and exploded somewhere (you would see that pretty easily).


Lyle
Participant
#

Exactly. Pretty soon you’re only going to have one usable ring – the smallest. Fix it!


Erica
Participant
#

Either that or your cable housing split and exploded somewhere

This was the case, and I replaced the housing, messed around with the slack on the cable and the h/l screws in the derailleur. I can shift now, but as it turned out, my bottom bracket is also loose and I have no idea how to fix that. Hopefully I’ll have time to make it up there again on Tuesday.

← Back to Forums

You must be logged in to reply to this topic. Click here to login.

Supported by